Broken link to CERN infrastructure in French


When the website is in its French version, the URL to CERN infrastructure from “Configuration” links to a “Page not found”.
That is because the URL points to /fr/_site instead of /_site.

Steps to reproduce

Chose French as a language in a bilingual website, go to “Configuration” and click “CERN Infrastructure”.

Hi everyone,

Could I have some feedback about this bug?

Thank you very much!



This happens to all Drupal websites because there is no FR version of _site.

What you can do is to place a redirection yourself. Make sure that the module Redirect is enabled on your website.

Then go to Configuration->URL redirects under the Search and Metadata section

Add a redirect. In path put _site and in To put

Choose language French and save.

Now the /fr/_site will redirect you to _site

Thank you very much, it works now.