Save and import on indico feed

Dear All,

I have a problem that is driving me crazy…
So I have a drupal webpage. One of the content is an indico feed. I want to add an indico category. So I go to
add the category and I want to clic “Save and Import”. However the button doesn’t work. It looks like there is no action assigned to this button. I tried several browsers and OS and always the same.

Any ideas what I am missing?

Thanks in advance,

Dear Marci
Could you please send me a screenshot of the page please?
Could you please tell me which the category ID is?
I will try to reproduce the problem and see…

Dear Almudena,

I have uploaded the screen shot. The “Save and Import” is not recognized as a button so I cannot click on it. This is independent o the ID’s.

There is a workaround on this: In the block “Who’s online” when I disable the display of the users online then the button “Save and Import” starts working again. I think this is a bug in the drupal.

I have reproduce your indico feed with Mozilla and it works properly, in my case.

The result:

Thanks for your share your work around, however I cannot reproduce the problem, for me it is working.


Thanks for checking. I tried firefox and even internet exploerer.

However from your screen shot it seems you dissembled the “Who’s online”. Can you try with enabling this?

I did it and it works

The button works, sorry I cannot reproduce at all…
Sometimes it is a problem of cache,…


Just a thought (months later, but this might be helpful for someone with a similar problem) - check what Administration theme you are using. I can see you both have different styles of admin page there in the screenshot. This sometimes does strange things to what blocks appear where, when in the admin pages.

Go to …/admin/appearance, scroll to the bottom:

If you’re using ‘Seven’, then switch to Adminimal Subtheme.

Adminimal Subtheme works fine for me; I have in fact been working on feeds today as well, and not had this issue.


Hi Cath

Thanks for providing your solution!