View of previews does not have correct spacing


I was wondering whether it is possibe to have a blank space between my two news ?

If so, could you please tell me how I have to proceed ?

Best regards,

Hello Guylaine,

In order to have correct spacing you should use the Teaser List display format of CERN Display Formats. More specifically:

  1. Enable CERN Display Formats module
  2. In your view select Teaser List as format instead of Unformatted List


1 Like

Thank you very much :slight_smile: