WebDAV access to my site's files


I’m trying to access the files folder of my Drupal 8 web site.
I’m trying to map a network drive, but it fails.
(following the instructions given by http://information-technology.web.cern.ch/book/drupal-infrastructure-services/site-management/file-access)
It keeps prompting me for my credentials. Note: I am the owner of this site.
Note: this worked last week.
Could you please advise ?
Thank you !

I checked and configuration seems ok.
Perhaps a client issue? Which client are you using?
Could you please try to connect from lxplus to verify permissions are ok? use, cadaver https://quality-drupal-upgrade.web.cern.ch/_webdav


I’m just trying to map a network drive in Windows.

Through cadaver, it works.


I see from the logs,
AH01618: user CERN\fanou not found: /_webdav/files/

how are you entering the username/password on windows webdav client? are you using CERN\fanou or just fanou?

I tried both.
With CERN\fanou, it loops on the credentials form.

With just fanou, I get: “The network folder specified s currently mapped using a different user name and password. To connect using a different username and password, first disconnect any existing mappings to this network share.”
But I have no other maped drive, at least none visible (!)
Is it a Windows issue ?

could you please try to execute in a Terminal, “NET USE” and check if any leftover connection is creating the trouble.
Also please note that CERN\account format will never work.
If you cannot see any other mounting point using NET USE, I would rather try to reboot the machine.

Hum, it seems there is no leftover.

I’ll try a reboot anyway and let you know

Oho, turning it off and on again worked.
Thanks !
Sorry for having led you to THIS answer :wink:

Unfortunately webdav mounts on windows are sometimes prety tricky and obscure to understand.
Good that resolved your problem


I got the same issue, any help is welcome.

Thank you in advance



Another trial

Hi Simon

Thanks for reaching out, though in the future please do not hesitate to create a new thread: This one has not seen a post since 2019. The underlying infrastructure and Drupal itself has changed several times since then. In any event, you are no longer able to access WebDAV the way you are trying to. Please refer to the following guide: https://drupal-tools.web.cern.ch/access-webdav-in-openshift. Also, we recommend using Cyberduck (works on Windows, too), see: https://drupal-tools.web.cern.ch/access-webdav-using-cyberduck.


Thank you very much, it is working.
For me 2019, it is not a so long time.

Thank you for your support

Have a nice day